Building iPad apps now requires Xcode 5

Luk Dhondt 31-01-2014 iOS

Last month Apple announced the following:
"Starting February 1, new apps and app updates submitted to the App Store must be built with the latest version of Xcode 5 and must be optimized for iOS 7."
iOS7Icon_8132013 What does this mean for users of Twixl Publisher ?
  • starting February 1, if you submit a new app or an update of an existing app, you will have to use Twixl Publisher version 3.4.3 or highe
  • new apps and updates will no longer be able to support the original 2010 iPad
  • If you haven't already, make sure Xcode has been updated to version 5.x. this also means you need to be using OS X 10.8.4 or higher.

    Tweet this article: Building iPad apps now requires Xcode 5

    Share this post to your network.

Download the free trial of Twixl Publisher

Start using Twixl Publisher immediately, preview the result on your own device, share your creations with a colleague or client, get started!
Need any help? Visit our documentation site.

Download the trial Check out the documentation today

× Free trial/download